Spring naar bijdragen
Leroowj

Walther PPQ

Aanbevolen berichten

Goedemorgen Alle,

 

Ik heb sinds een maand of 2 de gelukkige eigenaar van een Walther PPQ. Nu ondervind ik er alleen een probleem mee.

En het probleem is dat als ik snel vuur, na een bb of 5 à 6 de complete inhoud gas wordt weg geknald, alsof die even spontaan lek is. Ik gebruik het walther gas ter info.

Nu is mij verteld dat het magazijn te koud wordt... Wat kan ik hier aan doen?

 

MVG

Deel dit bericht


Link naar bericht
Deel via andere websites

Kun je ook eens een test doen waarbij je een magazijn rustig leegschiet? Met ongeveer een seconde tussen de schoten?

 

Ik gebruik zelf ook walther gas en dat levert me, zelfs als ik de magazijnen 2 uur in de koelkast heb gelegd, nooit problemen op.

Deel dit bericht


Link naar bericht
Deel via andere websites

Het magazijn koelt snel als je achter elkaar vuurt. Vaak word de fps dan minder plus mogelijk andere issues zoals een slede die niet meer volledig naar achter komt. Al heb ik nog niet gezien dat de valve blijft hangen en al het gas er uit spuwt. Wellicht even een beetje smeren met siliconen?

Deel dit bericht


Link naar bericht
Deel via andere websites

Het naar achteren gaan van de slede activeert het mechanisme dat de hamer, die tegen de valve van je magazijn slaat, terug klikt.

Wordt dit niet geactiveerd (door bv een slede die niet ver genoeg naar achteren komt) dan zal de hamer de valve in blijven drukken en zal al het gas het magazijn uitspuwen.

 

Nu vindt ik het wel apart dat dit na 5 a 6 schoten al gebeurd.

 

Welk merk is de ppq van?

Deel dit bericht


Link naar bericht
Deel via andere websites

Merk is Walther. Gisteren weer precies hetzelfde, alleen als ik echt een seconde tussen de schoten houd, dan kan ik een magazijn leegschieten.

Hoe doe ik mijn magazijnen testen op een lek? Als ik het magazijn gevuld laat na een skirm, merk ik wel dat er na een aantal dagen gewoon nog gas in zit.

Deel dit bericht


Link naar bericht
Deel via andere websites

Merk is Walther. Gisteren weer precies hetzelfde, alleen als ik echt een seconde tussen de schoten houd, dan kan ik een magazijn leegschieten.

Hoe doe ik mijn magazijnen testen op een lek? Als ik het magazijn gevuld laat na een skirm, merk ik wel dat er na een aantal dagen gewoon nog gas in zit.

Ik heb geen verstand van GGB en misschien zeg ik nu wel iets heel geks.. maar als je een bakje met water hebt dan kan je misschien de "openingen" van je magazijn onder water houden? Als je dan belletjes ziet dan is er een lek. (net als een lek zoeken bij je fietsband) Na afloop natuurlijk goed drogen en smeren met siliconen spray.

Deel dit bericht


Link naar bericht
Deel via andere websites

Dat is helemaal geen gekke suggestie hoor. Ben ik veel vaker tegengekomen en ik heb het ook effectief toegepast. Ik heb overigens ook problemen gehad met mijn PPQ dus het is niet ongewoon voor dit model. Naar mijn kennis is het een gerebrande VFC. Met vrijwel al mijn VFC's heb ik wel mankementen gehad.

Deel dit bericht


Link naar bericht
Deel via andere websites

Ik heb sinds gisteren ook een vfc ppq m2 en ik had het bij mijn eerste keer proberen ook al. Imo kwam het over dat hij zich leegspuwde na 15 bb's omdat de mag niet genoeg gas had. Misschien werkt de blowback functie dan niet naar behoren.

Wat ik kan verzinnen is dat wanneer je te snel wilt schieten de blowback het niet bijhoudt. Voelt voorderest namelijk stevig aan en de mag lekt niet.

 

Is het bij jou bij een volle mag(gas) ook of dan niet?

Deel dit bericht


Link naar bericht
Deel via andere websites

Ik heb afgelopen vrijdag weer even kunnen testen. Ander magazijn vertoont precies hetzelfde. Ik merkte nu ook op dat de slede niet helemaal naar voren komt. op de terugweg zeg maar. Dan blijft ie een halve centimeter voor het einde hangen en doet ie niks meer, waarschijnlijk het tweede probleem. WD40 kon dit niet verhelpen.

 

Dus tot zover zeer ontevreden over dit toch mooie replica van een handwapen.

 

PS hij lekt idd een klein beetje. Maat van mij had sinds een week dezelfde aangeschaft en heeft hetzelfde probleem van gas leegspuwen na een aantal bb's.

Deel dit bericht


Link naar bericht
Deel via andere websites

Ik heb afgelopen vrijdag weer even kunnen testen. Ander magazijn vertoont precies hetzelfde. Ik merkte nu ook op dat de slede niet helemaal naar voren komt. op de terugweg zeg maar. Dan blijft ie een halve centimeter voor het einde hangen en doet ie niks meer, waarschijnlijk het tweede probleem. WD40 kon dit niet verhelpen.

Wellicht hapert de slede ergens, of is de spring niet goed genoeg

zou je eigenlijk eerst 's moeten proberen -denk- de slede zonder veer te monteren, zodat je goed kan voelen, of hij ergens hapert

en eventueel te lijf gaan met een vijltje , en fijn schuurpapier, alvorens je WD40 gaat toepassen

 

Voor de spring mischien een betere kwaliteit veer zien te vinden, of anders op een of andere manier wat ringetjes of een busje achter plaatsen zodat deze beter comprimeert.

 

Ik zeg maar wat hoor, heb zelf ook geen PPQ hoor, maar is maar wat ik kan bedenken  :)

Deel dit bericht


Link naar bericht
Deel via andere websites

Doe mee aan het gesprek!

Je kan meteen iets posten en later registreren. Als je al een account hebt, log dan in om onder je accountnaam te posten.

Gast
Reageer op deze discussie...

×   Je hebt opgemaakte inhoud geplakt.   Opmaak herstellen

  Er zijn maximaal 75 emoticons toegestaan.

×   Je link is automatisch geïntegreerd.   In plaats daarvan als link tonen

×   Je voorgaande bijdrage is hersteld.   Tekstverwerker leegmaken

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen in vanaf URL.


×
×
  • Maak een nieuwe...