Jump to content
rspiekman

jefftron processor unit v2 mosfet

Recommended Posts

Hallo Allen,

 

Ik heb recentelijk een Jeftron Drop in Mosfet voor mijn Specna Arms aangeschaft,

De installatie verliep op zich zeer soepeltjes. Toch bij de eerste keer testen bleek dat de semi fire modus niet werkt, de mosfet denkt dat hij op auto staat.
Ik heb vervolgens de gearbox weer open geschroefd en de cut off lever en microswitch geïnspecteerd en wat bijgevijld. Ik zie dat de cut off lever naar mijn idee genoeg beweegt om de microswitch te doen activeren, ook hoor ik het zogenaamde klikkende geluid. Echter blijkt na het dichtschroeven dat de semi modus nog steeds niet naar behoren werkt.

Heeft iemand wat betreft dit probleem tips voor mij?

 

Alvast bedankt

Groet

Robert

Share this post


Link to post
Share on other sites

Volgens mij had ik het in de pm nog niet gevraagd, maar zou je nog even kunnen vermelden om welke replica het gaat en welke motor je hebt? Misschien krijg ik nog ideeën.

 

Edit: Toevallig ook aan het shimmen geweest? Heb wel eens gezien dat door te grote shimms de cutoff lever dus niet ver genoeg omlaag kon kantelen. Daarnaast kun je ook niet altijd goed zien of een cut-off lever aan de gear kant versleten is.

Share this post


Link to post
Share on other sites

Het gaat om een specna arms sa B02 icm met een shs high torque motor. Het afvijlen van zowel de cut off lever als de selector plate heeft tot dusver niet mogen baten. Ik heb inderdaad geshimmed maar dit is maar een enkele shim aan de onderkant waar de gear de cutoff lever raakt dus dit moet geen probleem zijn. De gears en de cut off zijn nieuw dus nog niet versleten.

 

In hoeverre moet de microswitch in en uit worden gedrukt op de semi modus? is enige verandering in de mate van indrukken genoeg of moet hij van 0 naar 100 procent en andersom worden ingedrukt?

Ik heb namelijk naar mijn mening de cut off lever al aardig weg lopen vijlen, heel veel meer zit er niet in, omdat ik dan zo goed als de volledige onderste bobbel heb weggevijld.

Share this post


Link to post
Share on other sites

er moet echt een volledige werking zijn dus, 0 is safe 50 is semi en 100 is auto. Of waarop je hebt geprogrameerd.

Ik moest als ik het nog goed kan herrineren het puntje schuin afvijlen, (helaas geen foto's meer) net genoeg dat ie inschakelde en uitschakelde op de juiste momenten.

Een nieuwe halen van kost ook de wereld niet trouwens.

Share this post


Link to post
Share on other sites

Volgens mij moet hij zowel bij semi als safe volledig worden ingedrukt het enige verschil is dat hij op semi door de sector gear elke cycle even wordt opgelicht zodat hij een cycle kan maken en stopt dan weer wanneer hij wordt ingedrukt, bij full auto wordt de hele lever omhoog getild dus komt hij nooit in contact met je cut off lever en daarom kan je blijven door schieten, dit is ook de reden dat hij op full auto nog steeds halve cycles kan blijven maken, iig bij de jefftron dan. In essentie zou je dus als hij in semi ook full auto schiet moeten zorgen dat de cut off lever beter de switch indrukt en dus moet je wat afvijlen van het stukje dat in aanraking komt met de sector gear.

Share this post


Link to post
Share on other sites

Volgens mij moet hij zowel bij semi als safe volledig worden ingedrukt het enige verschil is dat hij op semi door de sector gear elke cycle even wordt opgelicht zodat hij een cycle kan maken en stopt dan weer wanneer hij wordt ingedrukt, bij full auto wordt de hele lever omhoog getild dus komt hij nooit in contact met je cut off lever en daarom kan je blijven door schieten, dit is ook de reden dat hij op full auto nog steeds halve cycles kan blijven maken, iig bij de jefftron dan. In essentie zou je dus als hij in semi ook full auto schiet moeten zorgen dat de cut off lever beter de switch indrukt en dus moet je wat afvijlen van het stukje dat in aanraking komt met de sector gear.

Dat is precies zoals ik het ook zie. Echter drukt hij bij mij de microswitch volledig in, en als de cut off lever opgetild word, gaat de microswitch volledig uit (naar neutrale positie) Ook de sector plate zit de cutoff lever niet in de weg. Alles staat en werkt in theorie dus ook.

Echter schiet hij ondanks de volledige cycles can de cut off lever tov de microswitch en gears nog steeds geen semi. Zelfs als ik de mosfet programmeer op SEMI-SEMI dan krijg ik nog burst rondes.

Zou het kunnen zijn dat de mosfet defect is?

 

Tevens heb ik een filmpje gemaakt wat betreft de cut off lever/microswitch cycle, deze zal ik tzt uploaden te verduidelijking

Share this post


Link to post
Share on other sites

Heb hetzelfde probleem gehad, bij mij is het opgelost door de cut off lever een stukje af te vijlen.

 

Het is wel ff priegelen en goed kijken wat er nu echt gebeurd, maar volgens mij is dat wel de enige manier om het goed te krijgen.

 

Succes!

 

Groet,

Peter

Share this post


Link to post
Share on other sites

Het lijkt er wel op dat de microswitch goed bediend wordt, weet je zeker dat de Mosfet niet per ongeluk in een andere firemode gezet is?

 

Anders even volledig resetten.

 

Succes!

 

Groet,

Peter

Share this post


Link to post
Share on other sites

Vreemd hoor, weet je ook zeker dat de cut off lever op de juiste manier bediend wordt door de selector plate?

 

Semi is beneden en omhoog bij 1 volledige rotatie (zoals het filmpje)

Auto is volledig naar boven continu

 

Ben zelf ook geen expert, helaas, maar kan mij er iets bij voorstellen dat hij misschien net iets omhoog staat waardoor de microswitch toch niet volledig bediend wordt en hij dus niet weet dat er een rotatie gemaakt is. (Als ik nu domme dingen zeg wordt ik graag gecorrigeerd door de experts :))

 

Groet,

Peter

Share this post


Link to post
Share on other sites

Ik zie het eerlijk gezegd niet erg goed. De switch ziet er ook iets anders uit dan ik me herinner van mijn oudere versie jefftron. Als het goed is word mij deze week nog een nieuwe opgestuurd en dan kan ik even mijn geheugen opfrissen. Ik heb ze al wel vaker geïnstalleerd, maar nooit issues gehad, dus even checken hoe het dan bij mij zit. Ik kan je dus jammer genoeg niet direct een antwoord geven.

 

Je kunt ook altijd JeffTron even zelf mailen met het filmpje. Over het algemeen reageert hij behulpzaam.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×