Jump to content
Sign in to follow this  
Rebelattack

FPS Probleem

Recommended Posts

Geen idee wat er verkeerd binnen zou moeten zijn gekomen, maar deels geaccepteerd dan maar :P

Vaak is één overlap al genoeg met teflon op de bucking en één o-ring meer dan genoeg voor stabiele (goede) fps, ik ben benieuwd wat het resultaat is.

Share this post


Link to post
Share on other sites

Geen idee wat er verkeerd binnen zou moeten zijn gekomen, maar deels geaccepteerd dan maar :P

 

Vaak is één overlap al genoeg met teflon op de bucking en één o-ring meer dan genoeg voor stabiele (goede) fps, ik ben benieuwd wat het resultaat is.

 

Np het kwam bij gewoon even niet lekker over, maar komt ook waarschijnlijk door mij :|. Dus hierbij alsnog heel erg bedankt voor de tip en zal morgen zien of het invloed gaat hebben en zo niet dan gaat de tocht verder naar het obstakel in mijn FPS probleem XD. Wil het zowieso nog proberen op replica's waar ik de FPS al wel van weet om deze verder te stabiliseren, zoals mijn ICS UK1R want die is niet heel stabiel, maar is ook niet gek als hij volledig stock is op een andere bucking na.

Share this post


Link to post
Share on other sites

Hoe heb je de compressie getest van de cilinder?

 

Vinger op de nozzle van de cilinder head, piston er proberen door heen te drukken, totdat het niet meer gaat omdat je letterlijk de lucht aan het compressen bent en je er daardoor geen beweging in krijgt. Als ik hem er wel doorheen gedrukt krijg dan zit er dus een lek. Zelfde met de air nozzle. Heb nu ook nog een keer geprobeerd met de stock air nozzle (met o-ring) dus nu is alleen nog de cylinderhead niet stock en toen kreeg ik 290 FPS. Mogelijk dat de cylinder niet heel goed meer is. Hij zit ook niet helemaal mooi uitgelijnd met de GB shell, dit kan dan ook komen omdat dit niet de officiële stock shell die erbij kwam, maar beide zijn G&G. Ik heb het nu even gehad maar ik zal zondag nog wat dingen uitproberen.

Share this post


Link to post
Share on other sites

Oh wat ben ik blij, het heeft wat langer geduurd dan ik had gehoopt omdat ik niet echt de tijd, maar vooral de zin had om het hele ding open te halen, echter heb ik de laatste 2 dagen de moed herroepen en heb ik alle internals overgeplaatst naar de stock shell van de replica en daarmee is het probleem direct verholpen. Hij schiet nu 330 FPS. Nou zou je zeggen dat is nog steeds niet geweldig voor een Guarder SP100 maar de air seal van de stock nozzle is niet 100%, dus daar is nog wel wat te verbeteren waardoor hij daarna wel tussen de 340-350 zal liggen. Hoe dan ook ben ik blij het te hebben kunnen fixen.

 

Ik denk dat het probleem hem zat in de cylinder en de cylinder head, wat ik zag was dat in de niet stock shell de cylinder lichtelijk schuin zat in de cylinder window. Ik denk dat dit ervoor zorgde dat de seal van de piston die erdoorheen word geramd niet helemaal optimaal is en hij daardoor nooit boven de 290 FPS kwam, mogelijk incompatiblity ergens van onderdelen. Iig het is nu gefixt. 

 

Dus iemand een M16 kopen  :P .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×